
  

  7310-1 v1.00 © 2009 CCI Learning Solutions Inc.  313 

Unit 6 

 

U
n
it O

b
jectives 

Lesson  Topic 

 35  Getting Started 

 36  Setting Up the Presentation 

 37  Working with Text 

 38  Working with Objects 

 39  Enhancing the Presentation 

 40  Bringing It All Together 

 

This unit includes the knowledge and skills 

required to communicate effectively with 

presentation software such as Microsoft 

PowerPoint, and to use simple functions 

specific to creating and editing presentations 

(as opposed to common functions included in 

Unit 3: Common Elements). Topics include the 

ability to create and modify slides in a 

presentation, create different types of 

presentation output and identify the most 

effective ways to use a presentation program 

to communicate with others.  

 

Using Microsoft 
PowerPoint 2010 
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Lesson 35 Getting Started 
 

Objectives 
In this lesson, you will create a simple presentation using the basic features of Microsoft PowerPoint. On 

completion, you will able to: 

 move around in PowerPoint 

 create a presentation using templates 

 open, save, and close a presentation 

 add and edit text in different views 

 create a presentation using a blank slide 

 Skills 

2-1.1.3 Navigate around open files 

2-1.1.5 Change views (draft/normal, print-layout/page-layout, etc.) 

2-1.1.6 Change magnification level (zoom) 

2-1.2.1 Create files 

2-1.2.2 Open files 

2-1.2.3 Switch between open documents 

2-1.2.4 Save files in specified locations/formats 

2-1.2.5 Close files 

2-1.3.1 Insert text and numbers into a file 

2-4.1.1 Manage slides 

2-4.1.2 Add information to a slide 

2-4.1.3 Change view (including outline view, slide layout view, and slide master view) 

2-4.1.12 Identify common uses of presentation software (such as facilitating meetings or classroom learning or 

creating and distributing content that includes a wide variety of media) as well as effective design 

principles for simple presentations 

What is PowerPoint? 
 2-4.1.1 2-4.1.12 

PowerPoint is a presentation program that is designed to create, edit, and manipulate slides, transparencies, or 
on screen presentations. These presentations can be delivered to live audiences, or viewed individually (self-
directed) by others at their convenience. 

You can enter text, draw objects, create charts, or add graphics. You can print a presentation or send it to a 
printing company to produce the slides. You can also share presentations over the Internet. 

Benefits of using a presentation program to deliver information include: 

 Use bullet points, or numbers to show procedural steps. Keep the number of points on each slide to a 
minimum (no more than six recommended), thereby keeping the text brief.  

 Set up tables to show data that is easily legible. 

 Include charts to show data patterns or trends, and also show the data sheet for reference. 

 Include pictures of varying types. For instance, you might want to include the organization logo on every 
slide, or a picture of a new product with bullet points on its features and benefits. 

 Customize the master slide with the company logo, Web site address, and contact information to remind the 
audience of who you are and what you are presenting. You can then distribute copies to your audience with 
key points from your presentation as well as contact information. 
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PowerPoint also includes many features to enhance the look of presentations, including design elements such as 
font and size, background color of each slide, animation, or transitions that will help maintain consistency 
throughout your presentation. As with other design programs, use design elements with discretion to prevent the 
presentation from becoming difficult to view; for example, it can be difficult to read content if it’s on a dark 
background even if the text is in a brighter color, or if the animation occurs too quickly. On the other hand, 
including some design elements can help you put some of your information into pictures and avoid putting too 
much text into your presentation. 

When setting up a presentation, always consider having someone else review it to ensure you have the best 
content, design elements, and timing for your targeted market. 

What Does a Presentation Include? 
PowerPoint is used to build a presentation slide by slide. Those slides, shown in order, make up your 
presentation. Different slide types serve different functions. 

 

 

 

Title Slide 
This is the opening slide that introduces the subject of the presentation. The title slide usually 
includes the title or topic, and a subtitle. The subtitle might be the presenter’s name or the 
presenting organization’s name, or it might be the date and location of the presentation. 

 Agenda Slide 
This slide usually lists the titles of all the slides in your presentation. This is often the second 
slide in a presentation. This slide provides an overview of what is to be covered, to help the 
viewer grasp the flow of the presentation.  

 
 

Title and Content Slide 
This type of slide is the most frequently used slide layout. The layout controls what placeholders 
appear on a slide. This is commonly referred to as a bulleted-list slide because it contains a title 
and a bulleted list. The list consists of key points that the speaker wants to make about a specific 
topic. Bullet points should be brief, concise, and clear. 

Support Content Slides 
You can add various kinds of content to your presentation using different content layouts. 
Content can include text, design elements, diagrams, videos, tables, charts, sounds, animation, 
or special transitions from slide to slide. 

Summary Slide 
The summary slide is the last slide in the presentation. It reviews your presentation, reinforces 
the key messages, and provides contact information for further details. 

Each slide has placeholders—a dashed-line box with a tip as 
to what you can use that box for. The only exception to this is 
the blank slide layout. 

 

You can click inside a placeholder to insert text or an object. 
When you see a placeholder like the following, click one of 
the icons in the box to insert that type of object. 

As you place the mouse pointer over an icon, PowerPoint displays a screen tip indicating 
which type of object will insert when you click it. 

To move from one placeholder to another on a slide, click the placeholder or press 
+ . 

 

 
Slide 1 

 
Agenda Slide 

 
Title Slide 

 
Summary 
Slide 

 
Slide 3 

 
Slide 2 
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Working with Presentations 
 2-1.2.1 2-1.2.2 2-1.2.3 2-1.2.4 2-1.2.5 2-1.3.1 2-4.1.1 2-4.1.2 

When PowerPoint starts, you are ready to enter information into a new blank presentation. You can also choose 
to open an existing presentation. 

Creating Presentations  
There are five different ways to create your presentation in PowerPoint: 

Installed Templates Use a pre-designed presentation with suggestions for text and application of colors, 
backgrounds, images, and so on; you can type the text and make design changes. 

Installed Themes Use pre-designed themes with specific backgrounds and colors; you can add further
slides and text to the presentation. 

My Templates Allows you to create a presentation using an existing template previously saved by you
or someone in your organization; it may have a structure or design similar to an installed
template. 

From an Existing 
Presentation 

Apply the content and design components from a previously created presentation to
your new presentation. 

Blank Presentation Provides a blank presentation with only a title slide (no colors or design elements); you
can add your own content and apply your own colors, backgrounds, images, and so on.

Create a blank presentation using one of the following methods: 

 Click the File tab, click New, and then Blank presentation; or 

 press + . 

Before creating your presentation: 

 Plan your presentation in draft form before creating it on the computer. This gives you a starting point from 
which to add new slides or modify others as the presentation evolves. 

 Keep the text consistent in format and layout, as too many variations can be distracting. Remember that text 
is generally read from left to right, top to bottom. 

 Keep the number of colors used to a minimum. Too many colors on one slide can be distracting and detract 
from the message. 

 Use contrast to emphasize a message, such as dark text on a light background. 

 Keep points to a minimum; the standard is six points per slide. Make your points brief as you want the 
audience to pay attention to what you’re saying, not what you’re displaying. 

 Be consistent with special effects. 

 For graphs or charts, keep the information to a minimum or split the information onto several slides. 
Remember the rule: “If it takes you a long time to create the slide, it will take just as long for the audience to 
read and understand it.” 

 Add pictures or tables only when relevant or for emphasis. Too much information can be a distracting and 
cause confusion. 

 Check that the presentation clearly identifies you to the audience. 

The appearance and delivery of the presentation can determine how successful you are in reaching and 
influencing your audience. 
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Entering Text in the Outline Tab 
Use the Outline tab to insert most or all of the text for the presentation before inserting any illustrations or design 
elements. You can enhance the presentation using the Slide pane. 

 

If the pane is too small to display the full name of each tab, the Outline tab will appear as . 

The first line next to the  (slide icon) is always the title of the slide. As you type here, the text appears in the 
Title placeholder box. If you press  after typing the title on the first slide, a new slide will appear with the 
Title and Text slide layout. 

 To insert text for the next text placeholder on the same slide, press + . If you press  after 
typing the title on any other slide layout, a new slide will appear with the same slide layout. 

 To move into the Bulleted List placeholder, on the Title and Content slide, press +  after the title 
line. After typing in the first point and pressing , a new bullet line appears. 

 To move in a level or create a sub-point, move the insertion point to the beginning of the bullet and press 
. This is also known as increasing the indent level. 

 To move back to the previous level, move the insertion point to the beginning of the bullet and press 
+ . This is also known as decreasing the indent level. 

 To create a new slide after entering all the points in a bulleted list, press + . 

 To select the contents of the entire slide, click the slide icon for the slide. 

  

Entering Text in the Slide Pane 
Use the Slide pane to insert or modify items on the 
slides. Placeholders clearly appear on the slides, 
providing you with a guide as to where to enter text. 

 

Note that the Slide pane and the Slides tab are two different options.  

The Slides tab displays miniatures of your slides so 
you can see how the information flows or appears in 
different areas of the presentation. You cannot make 
changes directly to the slide as this is an “instant 
preview” of the presentation only. 

The Slides tab appears as  if the pane is 
too small to show the full name of the tab. 
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Use the split bar between the Outline and Slide panes to show more or less of each pane. For example, to enter 
all the text first, drag the split bar to the right to show more of the Outline tab. 

  

Exercise 

1 Start PowerPoint, if not already active. Click the File tab and then click New. 

2 In the Office.com Templates list, click PowerPoint presentations and slides. Then click Business 
presentations. 

3 Click Business strategy presentation. 

4 In the right-most pane of the New Presentation dialog box, click Download. 

5 Press +  to create a new blank presentation. 

6 Click the File tab and then click New. 

7 Click Themes. 

8 In the Themes list, double-click Concourse. 

9 Click in the Click to add title placeholder and type: Tolano Environmental Consulting. 

10 Click in the Click to add subtitle placeholder and type: Orlando Trade Show. 

11 Click anywhere away from these placeholders to exit the placeholder. 
 

Switching Between Presentations 
When you have multiple presentations open on the screen, you can switch between them quickly and easily 
using one of the following methods: 

 On the View tab, in the Window group, click Switch Windows; or 

 click the preview window for the required presentation on the taskbar; or 

 if the Document window is in Restore Down view, and the open documents are displayed in a cascading 
layout, click the title bar for the document you want to switch to. 

Saving a Presentation 
It is important to save your presentations as you work. PowerPoint automatically assigns a .pptx extension to 
your files. You can also save the presentation as a .ppsx, which makes it into a PowerPoint show that you can 
send to someone who may not have PowerPoint installed. 

The first time you save a presentation, you will always see the Save As dialog box. 

Horizontal Split Bar 

Vertical Split Bar 
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PowerPoint will display a file name based on the text entered on the title slide; you can accept this name or enter 
another name. PowerPoint will also display the default folder (such as Documents) or a folder designated by your 
school or organization. 

To save an existing file with a new name, click the File tab and then Save As. 

Closing a Presentation  
Once you have finished working with a presentation, save and close it to clear the screen. 

When the last presentation has been closed, the Application window becomes gray and most of the buttons on 
the Ribbon become unavailable. 

Exercise 

1 On the View tab, in the Window group, click Switch Windows. 

2 Click the presentation listed with 1. 

 This should be the Business strategy presentation. 

3 Click the File tab and then click Save. 

4 Type: Stretch Your Workout ‐ Student for the file name and then click Save. 

 Notice how the title bar now shows this file name as confirmation that this file was saved.. 

5 On the taskbar, click the presentation with the highest number. 

 This should be the file where you typed information for the Orlando Trade Show. 

6 On the Quick Access toolbar, click  (Save). 

 The Save As dialog box appears again as this is the first time you are saving this file. 

7 In the File name field, type: Orlando Trade Show ‐ Student. 

8 Click the arrow for the Save as type and change this to PowerPoint 97-2003 Presentation. Then click 
Save. 

  

9 Click Continue to accept the file format. 

 Notice the file name on the title bar indicates the file is a compatible file format for PowerPoint 2010. 

10 Click the File tab and then click Close to close only this presentation. 

11 Repeat step 10 to close the Stretch Your Workout - Student presentation. 

12 Close the blank presentation without saving it. 

13 Click the File tab and then click New. 

14 In the Office.com Templates list, click PowerPoint presentations and slides. In the list, click Design 
slides with content. 

15 Click Sample presentation slides (Green texture design) and then click Download. 

You will now save this presentation as a template so you can use it for some future presentations. 
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16 Click the File tab and then click Save As. 

17 In the File name area, type: TEC with design ‐ Student. 

18 Click the arrow for Save as type and then click PowerPoint Template. Then click Save. 

 You have just successfully saved a copy of this presentation that you can access quickly using My 
Templates or New from Existing.. 

19 Click the File tab and then click Close to close this presentation from the screen. 

 Your screen should now be blank with the buttons on the ribbon inactive. 
 

Opening a Presentation  
You can only open a presentation file if it has been saved previously.  

You can open a file by double-clicking on it directly from Computer or Windows Explorer. If the file does not open 
in PowerPoint, PowerPoint does not recognize the file type. You then need to change the file type, or open the 
file in the program it was created in and resave it using a format that PowerPoint will recognize. 

In the case of a system failure, PowerPoint will try to recover any documents open at the time of the system 
failure. A Recovery pane will appear on the left side of the window with a list of any recovered files. If you do not 
see the Recovery pane, the document cannot be saved or recovered, and you will need to re-create the 
document or use a backup copy. 

Exercise 

1 Click the File tab and then click Open. 

2 Navigate to the student data files location and then click the TEC Enviro 2012 Draft presentation. 

3 Click the File tab and then click Save As. In the File name, change the name to show as TEC Enviro 2012 
Draft ‐ Student and then click Save. 

4 In the Slides tab, click slide 2. 

5 In the Slide pane, click in the title placeholder and type: Agenda. 

6 Click in the second placeholder and type the following items, pressing  after each: 

  

7 Save the presentation again. 

8 Press +  to display the Open dialog box and then in the student files location, click TEC Employee 
Orientation. 

9 Click the File tab and then in the Recent list, click Stretch Your Workout - Student. 

 You have now opened different presentations using various methods. 

10 Close the Stretch Your Workout - Student and the TEC Employee Orientation presentations. 
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Displaying Information in the 
Presentation  

 2-1.1.3 2-1.1.5 2-1.1.6 2-4.1.3 

You can change the view to see more or less of the slide contents. Each view changes the way PowerPoint 
displays your slides. 

 To change the view of the presentation, on the View tab, in the Presentation Views group, click one of the 
following options: 

 

Normal Consists of three panes: Slide, Outline, and Notes. 

Slide Sorter Displays multiple slides on one screen in miniature; use this 
to rearrange or sort your slides. 

Notes Page Allows you to add text, graphics, or audio to your speaker
notes. You can type your notes into the Notes pane of 
Normal view, and then change to this view to add graphics
and audio. Alternatively, you can use this view to enter all 
items for the speaker notes. 

Reading View View the show in full screen so you can view the contents of
each slide in a similar manner to how your audience will view
it. 

Alternatively, you can click one of the following buttons at the bottom right-hand side of your screen to select any 
of the options described previously, with the exception of Notes Page. 

 Normal Displays the Outline, Slide, and Notes panes. 

 Slide Sorter Shows multiple slides on one screen in miniature for rearranging or sorting. 

 Reading View Displays the slide full screen with the title bar across the top and the status bar across
the bottom. 

 Slide Show Runs the slide show for your review or for you to present to your audience. 

You can also change the magnification for the presentation using one of the following methods: 

 On the View tab, in the Zoom group, then Zoom; or 

 on the status bar, use one of the view options for zoom; or 

  

 click  (Zoom level) to set a specific percentage level for the view; or 

 click  (Fit slide to current window) to automatically have PowerPoint resize the slide to fit within the 
current window. 

Moving Around in the Presentation 
To navigate between slides in the presentation, use one of the following methods: 

 Click the  (Previous Slide) button or press  to move to the previous slide in the presentation; or 

 click the  (Next Slide) button or press  to move to the next slide in the presentation; or 

 in the Outline or Slides tab, click the slide you want to move to in the presentation; or use the  or  
keys to move between the slides; or 

 in the Slide Sorter view, click the slide you want to view. 
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Exercise 

1 Ensure the TEC Enviro 2012 Draft - Student presentation is active on the screen. 

2 Click the  (Slide Sorter) button on the lower right corner of the status bar. 

 Notice the view has changed to display all the slides in the presentation (you should only have 3 slides 
currently). This view is handy for reorganizing information. 

3 On the View tab, in the Presentation Views group, click Notes Page. 

 PowerPoint now displays the current slide in portrait orientation with a miniature of the slide at the top, 
and a placeholder for you to enter notes. You can also enter notes in the Notes pane when in the Normal 
view. 

4 On the View tab, in the Presentation Views group, click Normal. 

5 In the Slides tab, click slide 1 to move to that slide. 

6 Click  (Next Slide) from the bottom of the vertical scroll bar at the right side of the screen to move to 
the next slide. 

7 Repeat step 6 to go to the next slide, which happens to be the last slide in this presentation. 

8 Click the Outline tab. 

  

9 Click at the right of the slide 3 icon and type: Introduction. Press . 

 Notice PowerPoint displays another slide for you. When you press  in the Outline pane, 
PowerPoint treats this as an instruction to create a new slide. What you actually wanted to do was move 
to the bullet text placeholder to enter text. 

10 Press  to move back to the end of the Introduction text on slide 3. 

11 Press + . 

  

 Notice how PowerPoint inserts a bullet point at the line below the title. 

12 Type: Work with business and press . 

13 Press , type: Review key social and environmental impacts, and then press . 

 PowerPoint should now have placed the cursor at the beginning of the sublevel you moved to when you 
pressed  at the beginning of step 13. 

14 Type: Help identify green challenges and opportunities and then press . 

15 As you now want to move back to the main level, press + . 



U
n

it 6
: U

sin
g

 M
icro

so
ft P

o
w

e
rP

o
in

t 2
0

1
0

 
G e t t i n g  S t a r t e d  L e s s o n  3 5  

  7310-1 v1.00 © 2009 CCI Learning Solutions Inc.  323 

16 Type the following text: 

  

17 Save and close the presentation. 

Summary 
In this lesson, you created a simple presentation using the basic features of Microsoft PowerPoint. You should 

now be able to: 

 move around in PowerPoint 

 create a presentation using the templates 

 open, save, and close a presentation 

 add and edit text in different views 

 create a presentation using a blank slide 

Review Questions 
1. Placeholders contain the content you want included on the slide and display a hint indicating what you can 

enter into the placeholder. 
a. True b. False 

2. Which method can you use to create new presentations? 
a. Blank presentation d. Themes 
b. My templates e. Any of the above 
c. New from existing f. a, c, and d 

3. When entering points onto a slide, how many points should you try to limit on a slide? 
a. 6 c. 10 
b. 8 d.  There is not limit 

4. You can enter text using either the Outline or the Slides tab. 
a. True b. False 

5. Which view button would you use to view multiple slides? 
a.  c.  

b.  d.  
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Lesson 36 Setting Up 
the Presentation 

Objectives 
In this lesson, you will learn how to set up a consistent and professional presentation. On completion, you will 

be able to: 

 identify a master slide  

 insert a master slide 

 insert headers and footers 

 change an existing slide layout 

 change the order of the slides 

 change the design for the slides 

 Skills 

2-4.1.1 Manage slides 

2-4.1.2 Add information to a slide 

2-4.1.3 Change view (including outline view, slide layout view, and slide master view) 

2-4.1.4 Change slide layout 

2-4.1.5 Modify a slide background 

2-4.1.7 Change the order of slides in a presentation 

Creating a Master Slide 
 2-4.1.2 2-4.1.3 

You can use a master slide to add items that repeat on each slide, such as a company logo, background color, 
slide title color or size. To change to a master view, on the View tab, in the Master Views group, click one of the 
following: 

 

Slide Master Affects all slides in the presentation. 

Handout Master Changes how handouts will appear when printed. 

Notes Master Changes the view of notes on Speaker Notes pages. 

Note that any changes you make directly to an individual slide will override the formatting you have specified on a 
master slide. 

Exercise 

1 Open the TEC Marketing Images presentation and save as TEC Marketing Images ‐ Student. 

2 On the View tab, in the Master Views group, click Slide Master. 
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 You are now viewing the master slide option for this presentation. Any changes you make to the 
placeholders or the slide layouts are applied throughout the presentation, if those layouts are used in the 
presentation. Notice this affects only the current presentation, not all presentations. 

3 On the Slide Master tab, in the Close group, click Close Master View. 

 You are now in the Normal view for the presentation. 
 

Inserting Headers and Footers 
A header or footer repeats on every slide, either at the top (header) or the bottom (footer). Slides can only display 
footers, whereas Notes and Handouts can display both headers and footers. 

Insert headers or footers by selecting the command from the Insert tab, in the Text group. 

 

Date and time Uses either a static date of your 
choosing or the current date that 
updates automatically. 

Slide number  Includes the page or slide 
numbers. 

Footer Repeats text in the Footer 
placeholder on every slide. 

Don’t show 
on title slide 

Suppresses the footer on the title 
slide. 
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Exercise 

1 Ensure the TEC Marketing Images - Student presentation is active on the screen. 

2 On the Insert tab, in the Text group, click Header & Footer. Click the Slide tab.  

3 In the Header and Footer dialog box, click Footer and type: TEC Marketing Department. 

4 Click Don’t show on title slide. 

5 Click the Notes and Handouts tab. 

6 Click Footer and then enter the same text as in step 3 for any notes or handouts you may produce later. 

7 Click Apply to All. 

8 On the View tab, in the Presentation Views group, click Notes Page. 

 You should notice a footer now appears at the bottom of these pages. 

9 Save and close the presentation. 
 

Managing the Slides 
 2-4.1.1 2-4.1.4 2-4.1.5 2-4.1.7 

As you begin to work with your presentation, it will likely evolve. For example, you may need to insert new slides, 
copy a particular slide and paste it into a new location, delete or hide a slide, or reorganize slides for better flow. 

Changing the Page Setup  
You can change the setup of the presentation at any time. For instance, you can use PowerPoint to create an 
invitation or flyer that has portrait orientation. Alternatively, you can change the page size for a specific 
presentation. 

To change the page setup, on the Design tab, in the Page Setup group, click Page Setup. 

 

You can also choose to change the size of the slides based on the output, such as on screen to a live audience, 
printed, or 35mm slides.  

To change the orientation for the presentation only, on the Design tab, in the Page Setup group, click Slide 
Orientation. 
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Inserting New Slides  
You can insert a new slide at any time in your presentation; the new 
slide will be inserted directly before the slide you select. To insert a 
new slide, use one of the following methods: 

 On the Home tab, in the Slides group, click New Slide; or 

 to insert a new slide with a specific layout, on the Home tab, in 
the Slides group, click the down arrow for New Slide, and then 
click the layout required; or 

 press + ; or 

 on the last placeholder (usually at the bottom or far right), press 
+ ; or 

 right-click the slide in the Outline or Slides tab and then click 
New Slide. 

 

The first two options automatically use the same slide layout as was used in the slide before the location of your 
cursor; in a new presentation, this will be the Title and Content layout. The last two options display the Slide 
Layout list with a variety of layouts.  

Changing the Slide Layout 
By default, a new presentation starts with a Title Slide layout and is followed by a Title and Content slide layout; 
however, you can change the layout of any slide at any time. 

To change the layout for a slide, use one of the following methods: 

 On the Home tab, in the Slides group, click Layout; or 

 right-click the slide in the Slides tab or the Slide pane and then click Layout. 
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Duplicating Slides  
When you want an exact copy of a slide, select the slide in the Slides tab or the Outline tab and then use one of 
the following methods: 

 On the Home tab, in the Slides group, click the down arrow for New Slide, and then Duplicate Selected 
Slides; or 

 in the Slides or Outline tab, right-click the slide and click Duplicate Slide. 

 in the Slides or Outline tab, press + . 

Deleting Slides  
When you no longer need a slide, in the Slides or Outline tab, select the slide and use one of the following 
methods to delete it: 

 press ; or 

 right-click the selected slide, and then click Delete Slide. 

Exercise 

1 Open the Renewable Energy presentation and save as Renewable Energy ‐ Student. 

2 On the Home tab, in the Slides group, click New Slide. 

 PowerPoint automatically creates a new Title and Content slide for you. 

3 On the Home tab, in the Slides group, click the arrow for New Slide. 

4 Click Two Content as the layout for the new slide. 

5 Repeat steps 3 and 4, choosing Comparison as the layout for slide 4. 

 You should now have four slides in the presentation, each with a different layout design. 

Suppose you no longer need the last slide. 

6 In the Slides tab, ensure slide 4 is selected and then press . 

 The slide no longer appears in the list. 

7 Click slide 2 in the Slides tab and then in the slide, click the title placeholder and type: Introduction. 

Duplicate this slide as you realize you may have more points to enter onto this slide than the recommended 
six points. 

8 Ensure slide 2 is selected in the Slides tab, and then press + . 

 You should now have two slides that appear with Introduction as the title. 

9 Right-click slide 3 and then click Duplicate Slide to create another copy of the same slide. 

10 In slide 4, click the title placeholder and change the text from Introduction to Agenda. 

11 Click slide 5 and then on the Home tab, in the Slides group, click Layout. 

12 Click Title and Content to change the existing slide layout to this one. 

13 Save the presentation once more. 
 

Rearranging the Slides  
As you work with a presentation, you may want to change the order of the slides to achieve better flow of 
information for different speakers. 

Use one of the following methods to rearrange the order of the slides: 

 In the Slide Sorter view, click and drag the slide to its new location; or 

 in the Outline tab, click the slide icon to select the entire slide and drag to the new location; or 

 in the Slides tab, click and drag the slide to the new location. 
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Exercise 

1 Ensure the Renewable Energy - Student presentation is active on the screen. 

2 Click  (Slide Sorter) from the view buttons on the lower right of the status bar. 

You will now rearrange a slide into the order it should appear in the presentation. 

3 Click and drag slide 4 (the Agenda slide) to just before slide 2. 

  

 The presentation should then show the following order for the slides: 

  

4 Click  (Normal) from the view buttons on the status bar. 

5 Save the presentation. 
 

Changing the Theme 
The slide design or theme for a presentation 
can be changed even if text or data are 
entered for one slide or all slides in the 
presentation. 

Changing the theme refers to changing the 
color scheme used in the pre-designed 
templates. You can apply or remove these 
design elements at any time. 

To apply a design, on the Design tab, in the 
Themes group, click the design or theme you 
want applied. Alternatively, click More to 
display all the themes. 

 

 

As you point at a theme, PowerPoint displays a preview of how the presentation will appear once 
this theme is applied. You can also customize the theme using the Colors, Fonts, or Effects 
options in the Themes group of the Design tab. 

 

Exercise 

1 Ensure the Renewable Energy - Student presentation is active. 

Suppose Henry asks you to change the orientation of the presentation so he can put more points onto each 
slide. 

2 On the Design tab, in the Page Setup group, click Slide Orientation and then click Portrait. 
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 Notice how the placeholders adapted to the change and now provide a larger area for points. You can 
now change it back to landscape as Henry has reviewed this setup and decided the presentation is best 
viewed in landscape mode. 

3 On the Design tab, in the Page Setup group, click Slide Orientation and then click Landscape. 

The presentation also has a blank background and therefore is not very interesting. 

4 On the Design tab, in the Themes group, point at any of the themes to review how it may affect the 
appearance of the slide. 

5 On the Design tab, in the Themes group, click More to preview more themes in the gallery. Then click 
Urban. 

Suppose Henry decides this theme does not meet his needs, he wants to use the company theme. 

6 On the Design tab, in the Themes group, click More and then click Browse for Themes. 

7 Navigate to your student files location, if not already there, and then click TEC Earth Template. 

8 Save and close the presentation. 
 

Changing the Background Color 
You can change the background color for one or all of your slides. Use care when selecting backgrounds and 
text colors that you do not make the content difficult to read or see. Changing the background does not remove 
any design templates applied; only the background color. To remove the design template, set the presentation to 
the default (blank) design. 

To change the background for one or all of your slides, use one of 
the following methods: 

 On the Design tab, in the Background group, click 
Background Styles; or 

 right-click a blank area of the slide, and then click Format 
Background. 

  

 

 Exercise 

1 Open the TEC Enviro 2012 Draft presentation. Then on the Design tab, in the Background group, click 
Background Styles. 

2 Click a background style of your choice. 
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 PowerPoint has automatically applied this background to every slide. 

3 On the Design tab, in the Background group, click Background Styles and then click Format 
Background. 

4 In the Format Background dialog box, select the Gradient fill option.  

5 Click Preset colors and then click Fog. 

 Notice how PowerPoint changes the first slide only as a preview to how this background will appear so 
you can apply it to all the slides later. 

6 Click the arrow for Type and then click Rectangular. 

7 Click the arrow for Direction and then click the From Top Left Corner option. 

8 Click Apply to All and then click Close. 

9 Close the presentation without saving any changes. 
  
Summary 
In this lesson you looked at setting up a consistent and professional presentation. You should now be able to: 

 identify a master slide 

 insert a master slide 

 insert headers and footers 

 change an existing slide layout 

 change the order of the slides 

 change the design for the slides 

Review Questions 
1.  Use the master slide option to set colors or styles for all slides in the presentation. 

a. True b. False 

2.  In general, a footer repeats text or images at the top or bottom of each slide in the presentation. 
a. True b.  False 

3.  How can you insert a new slide? 
a. On the Home tab, in the Slides group, click New Slide 
b.  On the Quick Access toolbar, click New Slide 
c.  Press +  
d.  Right-click the slide in the Outline or Slides tab and then click New Slide 
e.  Any of the above 
f.  a, c, or d 

4. Which view could you use to rearrange the slides? 
a. Normal 
b. Outline tab 
c. Slides tab 
d.  Slide Sorter 
e. Any of the above 
f. b, c, or d 

5.  To change the slide layout, you can: 
a. On the Home tab, in the Slides group, click Layout 
b. On the Design tab, in the Slides group, click Slide Layout 
c. Right-click the slide in the Slides tab or the Slide pane and then click Layout 
d. Any of the above 
e. a or c 
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Lesson 37 Working with Text 
 

Objectives 
In this lesson, you will examine the various features used to manipulate text in a presentation. Upon 

completion, you should be able to: 

 select text objects 

 cut, copy, and paste text 

 use the proofing tools 

 understand formatting 

 apply formatting to characters 

 change the text alignment 

 add bullets to selected text 

 Skills 

2-1.3.2 Perform simple editing 

2-1.3.5 Check spelling 

2-1.3.6 Perform simple text formatting 

2-4.1.2 Add information to a slide 

Selecting Text Objects 
 2-4.1.2 

An object is any shape, picture, or text box inserted into a slide. To make changes to the object, it must first be 
selected or highlighted; you can then manipulate it for tasks such as: 

 deleting it 

 adding tab positions 

 indenting text 

 cutting, copying, or pasting it into another location 

 formatting (enhancing the appearance or position) 

 adding bullets or numbers  

Using Select vs Edit Mode  
The circles that appear around a selected object are called handles; they verify that the object is selected and 
you can make changes to it. 

You can size the object using one of the following methods: 

 Click one of the handles on the horizontal or vertical sides and then drag to the required size for the width or 
height; or 

 click one of the corner handles to size the two adjacent sides of the object. 

When the border around a text box is a dashed line, you are in Edit 
mode and you can select specific areas of the text in the box for 
changes. 

When the border around a text box is a solid line, you are in Select 
mode and can affect the entire contents of this object. To activate 
Select mode quickly, position the mouse pointer on one of the borders 
of the placeholder, and then click when you see  (mouse pointer with 
four-headed arrow): 

To select specific text within the placeholder, click and drag to select the text. With Edit mode active, you can 
also select non-consecutive pieces of text by pressing the  key as you select each piece of text you want. 

To select multiple text placeholders, click the first text placeholder and press  or  as you click to select 
other text placeholders. 
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Manipulating Text 
 2-1.3.2 2-1.3.5 2-4.1.2 

PowerPoint offers you many ways to manipulate or edit selected text or placeholders, such as by inserting 
additional text or deleting existing text. 

 To insert text, click in the placeholder to display the blinking insertion point and then move to where you want 
to enter the new text. 

 To delete text, use the  or  keys. 

Occasionally you may want to insert text into your presentation from another presentation, or from another 
location in the current presentation. Instead of retyping the information, you can use the Cut, Copy, and Paste 
commands. 

PowerPoint uses the Clipboard to temporarily store any cut or copied items such as text or graphics to be pasted 
wherever you choose. When active, the  (Office Clipboard icon) appears in the taskbar notification area to 
show the number of items collected on the Clipboard. 

Exercise 

1 Open the TEC Profile presentation and save as TEC Profile ‐ Student. 

2 Click slide 3 to make this slide active. In the title placeholder, type: Our Services. 

3 Start Microsoft Word 2010 and then open the Tolano Environmental Consulting document from the Unit 4 
- Word student data files. 

4 Select each of the bullet points under the Services heading. 

5 On the Home tab, in the Clipboard group, click . 

6 On the taskbar, click the TEC Profile - Student file. 

7 Ensure you are on slide 3 and click in the second placeholder to put it into edit mode. 

8 On the Home tab, in the Clipboard group, click Paste. 

  

 The services appear on the slide although there are too many points on this slide. 

9 In the Slides tab, right-click slide 3 and then click Duplicate Slide. 

10 On slide 4, in the Slide pane, select from the text, Carbon footprint …, to the end of Advise of tax… 

11 Press  to remove this text and have only six points left on the slide. 

12 On slide 3, in the Slide pane, select from the text, Green scorecard … to the end of the bullet points. Then 
press . 

 The points now appear on slides 3 and 4. 

13 Close Microsoft Word without saving any changes. 

14 Save the presentation. 
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Checking the Spelling  
The Spelling feature in PowerPoint provides various options when checking for spelling errors, including custom 
dictionaries for special terms. 

The Spelling feature works in the background to check for spelling mistakes as you type. When PowerPoint 
detects a mistake, a wavy red line displays underneath the text. You can correct the mistakes immediately, or 
wait until you are finished creating the presentation. 

PowerPoint also displays the  (Proofing icon) in the status bar to indicate when words are not recognized 
by the current dictionary; this icon appears after PowerPoint detects the first spelling error. The icon appears as 

 if there are no spelling errors or words PowerPoint does not recognize in the dictionary. 

The Spelling Checker can use two dictionaries at once: 

 a main dictionary in the language of choice 

 a custom dictionary of special terminology (such as company names, medical or legal terms, or 
abbreviations). 

You can use either or both dictionaries during a spelling check.  

To activate the spelling feature for the entire presentation, use one of the following methods: 

 On the Review tab, in the Proofing group, click Spelling; or 

 press . 

To check the spelling of individual words, use one of the following options: 

 Right-click the word with the red wavy line and then click the appropriate spelling in the shortcut menu; or 

 click the  to move to the first word considered to be misspelled and then click the correct spelling for this 
word. 

Remember that performing a spell check only checks the accuracy of the spelling in your slides; you should still 
proofread your presentation to ensure you are using the correct words. The appearance of your presentation 
includes how professional your slides look, from the way they display to the accuracy of the spelling. 

Exercise 

1 Open the TEC Training - Word Merging presentation and save as TEC Training ‐ Word Merging ‐ Student. 

2 On the Review tab, in the Proofing group, click Spelling. 

  

3 Ensure “other” is selected in the Suggestions box, and then click Change. 

4 Continue with the spell check, choosing the correct spelling as appropriate for the highlighted error. 

5 When the spell check is complete, click OK. 

Even though the spelling tool highlighted all the spelling errors in the presentation, it has missed a word that is 
not misspelled but is the wrong word for this point. PowerPoint does not include a grammar checker so it is 
important that you proof the presentation, as well as ask someone else to proof it for you before delivering it to 
an audience. 

6 In the Slides tab, click slide 6. 

7 Click in the second bullet point to change “sue” to use. 
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8 Save and close the presentation. 
 

Formatting Text 
 2-1.3.6 2-4.1.2 

Formatting refers to the process of changing the appearance and position of objects on a slide. 

The Font dialog box provides basic formatting options and additional options not found in the Font group on the 
Home tab; you can also use it to select or preview multiple formatting changes at once. To display the Font 
dialog box, on the Home tab, in the Font group, click the Dialog box launcher. 

 

The Font group in the Home tab enables quick, easy access to commonly used character formatting options 
directly from the Ribbon: 

 

The Mini toolbar provides similar access to commonly used formatting options, and is a mixture of character and 
paragraph formatting. This toolbar only appears when you select text; once you move the mouse pointer away 
from the selection, you will need to select the text again to display this toolbar. 

 

Any formatting changes you make to text on the slides override formatting options applied to the master slide. If 
you decide to change text on all slides, you can do this in the master slide. 

Aligning Text  
Each built-in slide layout aligns according to defaults set for that layout. Occasionally, you may want to change 
how the text aligns. You can change text alignment using the same methods as you would in Word: 

 On the Home tab, in the Paragraph group, click the appropriate alignment option; or 

 in the Mini toolbar, click the appropriate alignment option; or 

 press the shortcut keystroke for the alignment required. 
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Exercise 

1 Ensure the TEC Profile - Student presentation is active on the screen. 

2 In the Slides tab, click slide 1 if not already there. 

3 Move the cursor near the title until you see the four-headed arrow to indicate the placeholder for this 
piece of text. Then click to select the entire placeholder. 

  

4 On the Home tab, in the Font group, click Bold. Then click the arrow for Font Color and click Blue in the 
Standard Colors list.  

Suppose you want all titles to appear with certain formatting attributes. You can do this using the Slide Master 
view. 

5 On the View tab, in the Master Views group, click Slide Master. 

6 Click the first slide at the top of the list of slides and then select the title placeholder. 

7 Repeat step 4 to add these formatting options. 

8 On the Home tab, in the Paragraph group, click  (Alight Text Left) to change the alignment of all 
titles. 

Now try adding a border around the title placeholder for every slide except title slides. 

9 Under Drawing Tools, on the Format tab, in the Shapes Styles group, click the arrow for Shape 
Outline. 

10 Point at different colors and then click a color of your choice to complement the title text color. Click the 
arrow for Shape Outline once more and then click Weight. 

11 Point at the different line weights to preview the effect and then click 1½ pt. 

 Notice the title on the title page slide also is left aligned as a result of what was done in step 8.You should 
also notice that the title slide contains the borders applied in steps 10 and 11. 

12 Click this slide in the list of master slides. Click the title placeholder and on the Home tab, in the 
Paragraph group, click  (Center). 

13 Click the main title placeholder. Under Drawing Tools, on the Format tab, in the Shapes Styles group, 
click the arrow for Shape Outline. Click No Outline. 

14 On the Slide Master tab, in the Close group, click Close Master View. 

15 Save the presentation. 
 

Changing Bulleted Information  
Bullets are a quick and easy way to organize the information on the slides. You can change the bullet style using 
one of the following methods: 

 On the Home tab, in the Paragraph group, click  (Bullets) to turn the bullets on or off; or 

 to change the current bullet symbol, on the Home tab, in the Paragraph group, click the down arrow beside 
 (Bullets), and then click the bullet symbol you want to use; or 

 to customize the bullets, on the Home tab, in the Paragraph group, click the down arrow beside 

 (Bullets), and then click Bullets and Numbering; or 

 right-click the bulleted text, then click Bullets, and then click Bullets and Numbering. 

Hint: If you click the text placeholder to put it in Edit mode, click anywhere on the border of the placeholder to 
switch to Select mode. 
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Size Sets the size of the bullets in relation to 
the text size. 

Color Selects the bullet color. 

Picture Uses a picture as a bullet instead of the 
standard options. 

Customize Chooses a different character to be 
used as bullets. 

You can adjust bullets using these different 
formatting effects. You can use  (Numbering) to 
change from bullets to numbers (or vice versa), and, 
to customize the numbering style, size, or color. 

 

Exercise 

1 Ensure the TEC Profile - Student presentation is active on the screen and then in the Slides tab, click 
slide 2. 

2 Move the cursor near the edge of the bulleted text placeholder and click to select the entire placeholder. 

3 On the Home tab, in the Paragraph group, click the arrow for Bullets. 

4 Click the Hollow Square Bullets style. 

  

 Notice how the bullets changed but are a bit too close to the text. You can change the properties for these 
bullets. 

5 With the bulleted placeholder still selected, on the Home tab, in the Paragraph group, click the arrow for 
Bullets and then click Bullets and Numbering. 

6 Click the incremental button for Size and change this to be 75%. 

7 Click the arrow for the Color and change this to be Blue (same color as the title). 

8 Click OK. 

 The bullets are now more proportional in size to the text on the slide. 

9 Save and close the presentation. 
  



U
n

it 6
: U

sin
g

 M
icro

so
ft P

o
w

e
rP

o
in

t 2
0

1
0

L e s s o n  3 7  W o r k i n g  w i t h  T e x t  

338 7310-1 v1.00 © 2009 CCI Learning Solutions Inc.  

Summary 
In this lesson, you examined the various features used to manipulate text in a presentation. You should now 

be able to: 

 select text objects 

 cut, copy, and paste text  

 use proofing tools 

 understand formatting  

 apply formatting to characters 

 change the text alignment 

 add bullets  

Review Questions  
1. The Select mode enables you to select everything inside the text box for changes whereas Edit mode 

enables you to make changes to individual text in the text box.  
a.  True  b. False  

2. An icon may appear in the notification area of the taskbar to show how many items you have collected to the 
Office Clipboard.  
a. True b. False  

3. Formatting applied to a slide will override the formatting applied on the master slide.  
a. True  b. False  

4. The different types of alignment available for text include:  
a. Left   
b. Right  
c. Center 
d. Justified 
e. Any of the above 
f. a, b, or c  

5. To turn bullets off you must change the slide layout to Title and Content again. 
a. True b. False 
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Lesson 38 Working with 
Objects 

 

Objectives 
In this lesson, you will learn how to insert and manipulate different types of objects such as pictures, tables, 

charts, and drawing objects. On completion, you will be able to: 

 add graphics 

 size or move graphics 

 insert a table  

 format the contents of a table 

 insert a chart  

 draw objects 

 adjust or edit objects 

 arrange objects 

 Skills 

2-1.3.7 Insert pictures and other objects into a file 

2-4.1.2 Add information to a slide 

Inserting Images  
 2-1.3.7 2-4.1.2 

You can easily add pictures to any slide using the Picture command. Pictures can come from a variety of 
sources, such as the Clip Organizer, saved picture files, scanned photographs, online from the Office.com Web 
site, and so on. 

Using Clip Art Images 
Microsoft provides a number of Clip Art graphics. All these are available online from the Office.com Web site 
along with other media files for downloading to your computer. 

To insert Clip Art, position the mouse pointer on the slide approximately where you want the graphic, and then 
use one of the following methods: 

 When creating or changing a slide layout, select one that contains a Content 
placeholder. Then click the Clip Art icon to insert a clip art image; or 

 on the Insert tab, in the Images group, click Clip Art. 

Using Other Sources 
You can include a picture in your presentation that is not in the Clip Organizer, a picture saved on a disk, or a 
picture in a different format.  

To insert a picture file, use one of the following methods: 

 On the Insert tab, in the Images group, click Picture; or 

 when creating or changing a slide layout, select one that contains a Content 
placeholder; then click Insert Picture from File to insert a picture from a saved 
location. 
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Exercise 

1 Open the TEC GHG Presentation and save it as TEC GHG Presentation ‐ Student.  

2 On the Insert tab, in the Images group, click Clip Art. 

3 In the Search for field, type: greenhouse and then click Go. 

 Notice the number of results for this entry. Suppose they do not match the type of criteria you may want 
for an image in this presentation. 

4 In the Search for field, type: emissions and press . 

5 In the results list, click a graphic available to you.  

Now try inserting a picture from a file. 

6 On the Insert tab, in the Images group, click Picture. 

7 Navigate to where the student data files are located and then click TEC and click Open. 

 PowerPoint inserts this picture into the same location as the clip art image. 

8 Close the Clip Art pane and then save the presentation. 
 

Manipulating the Pictures  
Manipulating pictures refers to sizing, moving, or otherwise modifying pictures.  

When you select a picture, the Picture Tools Format tab displays tools to help manipulate parts of the picture. 

 

Consider the following when working with pictures in PowerPoint: 

 You must select the picture in order to make changes to it. 

 To increase or decrease the size of a picture, click and drag one of the handles. 

 To move a picture, move the mouse pointer anywhere inside the picture and, when you see , click and 
drag the picture. 

 To rotate the picture, click and drag the green handle to the angle required. 

 To insert a picture without using a picture placeholder, you may need to reapply an appropriate slide layout, 
or adjust the individual placeholders on that slide. 

 If you cannot wrap text around a picture; you can either put the picture in a separate placeholder or 
manipulate the text so that it appears to wrap around the picture. 

Exercise 

1 Ensure the TEC GHG Presentation - Student is active on the screen. Also ensure you are viewing slide 1. 

2 Point the cursor anywhere in the TEC picture and when you see the four-headed arrow appear, click and 
drag this down to the right so it is placed to the right of the text there. 

The picture is still a bit big for this slide. 

3 Point the cursor on the top right corner of the picture, press  and drag down to make the picture 
approximately half its original size. 

4  Drag the picture back to the right side. 

 The TEC logo contains a white background that would have a better effect if it was transparent for this 
presentation. 
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5 Ensure the image is selected and then under Picture Tools, on the Format tab, in the Adjust group, 
click Color and then click Set Transparent Color. 

 The mouse pointer turns into an arrow with a white pen. 

6 Point the pen symbol on any white area of the logo picture and then click. 

  

 The background is now transparent on the slide. 

7 Save the presentation. 
 

Creating and Using Tables 
 2-4.1.2 

A table is a grid made up of rows and columns where data can be entered. The intersection of a row and column 
is called a cell. A table is a quick way to enter text to ensure that it lines up in columns. Once you create a table, 
you can format it. 

To insert a table, use one of the following methods: 

 To add a table to a slide with a content placeholder, 
click the Insert Table icon in the placeholder; or 

 

 to add a table to a slide without a content 
placeholder, on the Insert tab, in the Tables group, 
click Table, and then drag in the grid for the total 
number of rows and columns needed for the new 
table; or 

 

 to insert a table using a command to enter specific 
numbers for rows and columns, on the Insert tab, in 
the Table group, click the arrow for Table and then 
click Insert Table; or 

 

 to draw a table with rows, columns, or diagonal lines, on the Insert tab, in the Table group, click the arrow 
for Table and then click Draw Table; the mouse pointer will change to a  (pencil) with which you can draw 
lines as if using pencil and paper. 
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Formatting the Table  
You can format selected data in the table or the entire table. Formatting a table also refers to manipulating the 
cells and the contents within the cells. Formatting options include: 

 adjusting the width of columns or the height of rows 

 merging cells to form larger cells 

 splitting cells to form smaller cells 

 adding, changing, or removing the border for selected cells 

 adding, changing, or removing shading or fill backgrounds for selected cells 

Before you change any part of the table, select the appropriate part of the table, (entire column, one cell, multiple 
cells). Select items individually using the mouse or keyboard, or use the Table Tools ribbon tabs for the 
appropriate selection. 

 

 

Exercise 

1 Ensure the TEC GHG Presentation - Student is active. Move to slide 3 and on the Home tab, in the 
Slides group, click the arrow for New Slide. Click Title and Content for the slide layout.  

 

2 Type: Contributors in the title placeholder. 

3 In the second placeholder, click the Insert Table icon. 

4 Set the new table to have 2 columns by 5 rows. Click OK. 

5 In the first cell of the table, type: Greenhouse Gas and then press  to move to the cell in the second 
column of this row. 

6 Type: Amount and press  to move to the first cell of the next row. 

7 Type the rest of the information for the table, pressing  to move from one cell to another (or click in 
each cell): 

  

In the last cell of the table, you need to insert another row so you can insert the reference where this data was 
obtained. 

8 With the cursor in the cell, press  to have PowerPoint create a new row for you. 

9 Type: Kiehl, J.T.; Kevin E. Trenbeth (February 1997), “Earth’s Annual Global Mean Energy Budget”. 

Hint: Ensure you click the slide layout that displays Title and Content for the new slide as this second placeholder 
for this layout has the content options, whereas 1_Title and Content does not. 
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10 Save the presentation once more. 

The color scheme and formatting options used in the table are based on the theme applied with this 
presentation. You can change this as required. 

11 Place the cursor somewhere in the table. Then under Table Tools, on the Design tab, in the Table 
Styles group, click More to display the gallery of styles. 

12 Preview some of the styles and then choose one that suits the purpose of this presentation. 

Now merge the cells in the last row together so they form one large cell. 

13 Select the two cells in the last row. Then under Table Tools, on the Layout tab, in the Merge group, click 
Merge Cells. 

14 On the Home tab, in the Font group, click  (Decrease Font Size) twice. 

Now make the table a bit smaller to emphasize the data. 

15 With the table selected, drag the middle handle on the left border of the table to the right by approximately 
½ of its original size. 

16 On the Layout tab, in the Arrange group, click the arrow for Align and click Align Center. 

17 Center the title and the four values in the second column.  

18 Save the presentation. 
 

Creating a Chart 
 2-4.1.2 

Charts present numerical data in a manner that can clearly show trends or patterns. Create charts by importing 
the information from a spreadsheet application, or by entering the data into a datasheet.  

Consider the following when working with data charts: 

 Charts may have a title and possibly a subtitle. 

 Bar and line graphs have horizontal (X) and vertical (Y) axes, which can also have titles. 

 A series is one set of data. 

 If the chart displays more than one series of data, each series is displayed in a legend. 

 Each data point on a series can have a label displaying the value at that point. 

 A graph can display grid lines and tick marks on the axes. 

 Changing the type of chart can produce a more effective presentation. 

To insert a chart, use one of the following methods: 

 On the Insert tab, in the Illustrations group, click Chart; or 

 click the Insert Chart icon in the Title and Content layout.  

Once you activate the chart feature, PowerPoint prompts you to choose the chart type and displays a window 
similar to the following: 
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You can now enter data for the chart using the Microsoft Chart tool, which simulates an Excel spreadsheet, and 
uses the same terminology as for worksheets.  

In PowerPoint, the Chart Tools ribbon tabs appear so you can quickly manipulate or format the chart and its 
contents on the slide:  

 

 

 

The placeholder contains an example of the graph based on the data entered in the datasheet window. As you 
make changes in the datasheet window, the graph will also change. 

A datasheet is similar to a table in that it consists of rows and columns with sample data. A cell is the intersection 
of a column and a row, and identified by its column letter followed by its row number. For example, cell B5 is 
located at the intersection of column B and row 5. 

 

Select All Button  Selects every cell in the datasheet. 

Column Address  Represents the column where the value or label resides. 

Axis Headings  Column headings of the data series that appear in the Legend. 

Row Address  Represents the row where the value or label resides. 

Categories  Lists the names of items being charted. These headings appear on the X axis. 

Y Axis Values  Lists the values in the Y axis. 

Sizing Handle Expands the data table to include the number of columns and rows needed. 

Selecting Items in a Datasheet 
Prior to issuing a command or procedure, you must indicate what part of the datasheet you wish to affect with the 
command. 

A range selection can be as small as a single cell or as large as the entire datasheet. The datasheet keeps the 
cells highlighted until you change or remove the selection. Click a cell or use an arrow key to remove the 
selection. 

2 3 1 

5 6 7 

1 

2 

Select All Button 

Column Address 

3 

4 

Axis Headings 

Row Address 

5 

6 

Categories 

Y Axis Values 

7 Sizing Handle 4 
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A datasheet displays the selected range by reversing the color of the cells. Within the selected range, there is 
one cell in normal color; this is the active cell in that range. 

To select a range using the mouse: 

A single cell Click the cell. 

Extend the selection Click the cell and drag to the end of the desired range; you can also click the first
cell and then press  as you click the end cell in the range. 

An entire row Click the row header. 

An entire column Click the column header. 

The entire worksheet Click Select All. 

Non-adjacent columns, 
rows or columns 

Click the cell, column, or row, press , and then click to select the next cell, 
column, or row; you can also drag to select multiple cells. 

Multiple rows Click the first row number and drag for the number of rows. 

Multiple columns Click the first column letter and drag for the number of columns. 

Changing the Chart Type  
The type of chart you use will depend on the type of data you are charting. To activate the Chart Type feature, 
use one of the following methods: 

 Under Chart Tools, on the Design tab, in the Type group, click Change Chart Type; or 

 right-click the chart and then click Change Chart Type. 

  

Adjusting the Data Series 
You can change the data series properties, such as bar shape, fill attributes, line style, and so on using the 
Format tab of the Chart Tools ribbon. 

 

The number of formatting options available depends on the type of chart you select. However, while you have 
numerous options available, limit the amount of information or formatting options because: 

 The more information for the audience to read, the less likely they will pay attention to you. 

 Too many distracting items on the chart may make it more confusing to read. 
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Exercise 

1 Ensure the TEC GHG Presentation - Student is active on the screen. Click slide 5. 

2 Click the Insert Chart icon on the slide and then click OK to accept the default chart type. 

3 In the Chart in Microsoft PowerPoint – Microsoft Excel window, point at the bottom right corner of the blue 
border of the existing data series and drag up until at the bottom of row 4. 

  

4 Enter the following information into the data series, using  or clicking to move from one cell to 
another: 

  

5 Close the Excel window and then maximize the PowerPoint window to view the new chart. 

Now that the values are inserted for the chart, you can format the chart to suit your requirements. 

6 Ensure the chart is selected, and then under Chart Tools, on the Design tab, in the Type group, click 
Change Chart Type. 

7 With Column as the category, click Clustered Cylinder for the new chart type and click OK. 

8 Under Chart Tools, on the Design tab, in the Data group, click Select Data. 

  

9 Click Switch Row/Column to change how the data appears in the chart. Then click OK. 

10 Close the Excel window again. 

11 Under Chart Tools, on the Layout tab, in the Labels group, click Chart Title and then click Above 
Chart. 

12 Type: Top Three Sectors for the new title and then click anywhere in the chart. 

Now try adjusting the colors of the data in the chart. 

13 Click any of the Industry data series and then under Chart Tools, on the Format tab, in the Shape 
Styles group, click the arrow for Shape Fill. 

Note: We have made column A wider so 
you can see the labels for the data. 
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 Notice the colors displayed match the theme of the presentation. 

14 Select another color of your choice. 

  

15 Save the presentation. 
 

Creating Drawing Objects 
 2-1.3.7 2-4.1.2 

You can enhance slides by creating your own shapes and drawings using 
the Shapes tool in the Illustrations group of the Insert tab.  

Create most objects by clicking at the top left of where you want to 
position the object and dragging the mouse to the size you want for the 
object. You can then manipulate the object’s shape or color. 

You can point at a shape to see the ScreenTip indicating the name of the 
shape. 
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Formatting Objects 
Formatting drawing objects is similar to formatting text placeholders. You must select the object before applying 
the formatting feature. The Drawing Tools Format tab provides a number of features you can use to change the 
color, style, or fill of the object. 

 

You can access these options and more by clicking the Dialog box launcher and making the appropriate 
choices. 

  

Options here will vary depending on the shape object. 

Arranging Objects  
As you add objects and text to the slides, you may want several objects to share the same attributes, or you may 
want to move objects around the slide. 

You may also need to control the stacking order of objects. As you 
create an object on a slide, it may appear to be in front of another 
object. You can move it backward or forward. Once you place objects in 
relation to each other, you can group them and move them as a group, 
so that their placement and stacking order do not change. 

To arrange objects on a slide, use one of the following methods: 

 On the Home tab, in the Drawing group, click Arrange; or 

 Under Drawing Tools, on the Format tab, in the Arrange group, 
click the option required. 
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Exercise 

1 Create a new blank presentation and save as TEC Services ‐ Student. 

2 On the Home tab, in the Slides group, click Layout and then click Title Only. 

3 In the title placeholder, type: Tolano Environmental Consulting and then click anywhere in the slide. 

4 On the Insert tab, in the Illustrations group, click Shapes. Then in the Basic Shapes area, click 
 (Text Box). 

5 Position the cursor approximately 1″ (2.5cm) below the beginning of the title and click. Then type: Services. 

6 On the Insert tab, in the Illustrations group, click Shapes. Then in the Flowchart area, click 
 (Flowchart: Multidocument). 

7 Draw this shape approximately 1″ (2.5cm) below the Services text box. 

8 On the Insert tab, in the Illustrations group, click Shapes. Then in the Recently Used Shapes area, click 
 (Text Box). 

9 Draw this shape approximately 1″ (2.5cm) to the right of the multidocument object. Then type: Evaluations 
and press . Type: Analysis and press . Type: Scorecard. 

  

10 Click the Services text box to put it into Select mode. Then under Drawing Tools, on the Format tab, in 
the WordArt Styles group, click More for the WordArt Styles gallery. 

11 Point at the different styles to preview them and then click Fill – Olive Green, Accent 3, Powder Bevel. 

12 With the text box still selected, on the Home tab, in the Font group, click the arrow for Font Size and 
then click 40. Increase the width of the text box as necessary. 

13 Click the multidocument object and then under Drawing Tools, on the Format tab, in the Shape Styles 
group, click the arrow for Shape Fill. 

14 Point at the different colors to preview them and then click a green of your choice. 

15 Under Drawing Tools, on the Format tab, in the Shape Styles group, click the arrow for Shape Outline. 

16 Click a darker green than the one chosen in step 14. 

17 Click and drag one of the handles on the multidocument to make the shape a bit bigger. 

18 Click the text box to the right of the multidocument shape to select it. On the Home tab, in the Font 
group, click the arrow for Font and choose a font of your choice. Then change the font size to 20. 

19 On the Home tab, in the Paragraph group, click  (Bullets). 

20 Increase the width of the text box as necessary. 

21 With the text box still selected, press  and then click the multidocument object.  

22 On the Home tab, in the Drawing group, click Arrange, click Align, and then click Align Top. 

23 On the Home tab, in the Drawing group, click Arrange, and then click Group. 

24 Save and close the presentation. 
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Inserting Multimedia Objects 
 2-4.1.2 

One advantage of using presentations is the ability to include multimedia files such as videos, music, or links to 
Web pages for more information. To insert a media file, use one of the following methods: 

 Select a slide layout that contains Content as part of the slide layout, and then click the Insert Media Clip 
icon to insert a movie or sound clip; or 

  

 on the Insert tab, in the Media group, click Video or Audio. 

Inserting Hyperlinks 
At times, you may need to set up a multimedia file as a hyperlink as it may be in a format (such as .mov or 
QuickTime movies) that is not compatible with PowerPoint. Hyperlinks can also be set up within the presentation 
to navigate to a Web site, an e-mail address, or a slide in the same or another presentation. 

To insert a hyperlink, use one of the following methods: 

 On the Insert tab, in the Links group, click Hyperlink; or 

 if the link is to a Web address or e-mail address, type the address; PowerPoint automatically turns this text 
into an underlined link that you or the viewer can click to navigate to quickly. 

Exercise 

1 Ensure the TEC GHG Presentation - Student is active on the screen and then go to slide 1. 

2 Click in the placeholder with Jane’s name in it and select the Tolano Environmental Consulting text. 

3 On the Insert tab, in the Links group, click Hyperlink. 

4 In the Address field, type: www.tolano.com and click OK. 

 The text now appears underlined, indicating it is a hyperlink. 

5 Click below the placeholder to deselect the placeholder. 

Now insert a sound clip that you want to be playing while waiting for the audience members to arrive. 

6 On the Insert tab, in the Media group, click the arrow for Audio. Then click Audio from File. 

7 Navigate to the data files location and then select gentle nature. 

    

 The sound icon appears in front of the graphic. 
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8 Click and drag the sound icon to the lower left corner of the slide. 

9 Under Audio Tools, on the Playback tab, in the Audio Options group, click Hide During Show. 

 This will hide the sound icon when you are actually presenting the slide show. 

10 Save and close the presentation. 
 
 

Summary 
In this lesson, you learned how to insert and manipulate different types of objects such as pictures, tables, 

charts, and drawing objects. You should now be able to: 

 add graphics 

 size or move graphics 

 insert a table onto a slide 

 format the contents of a table 

 insert a chart onto a slide 

 draw objects 

 adjust or edit objects 

 arrange objects 

Review Questions  
1. You can insert pictures from a variety of sources such as the Clip Art Organizer, pictures saved as files, 

scanned pictures, or online from the Office.com Web site.  
a. True b. False  

2. To insert a table onto a slide, you can:  
a. On the Insert tab, in the Tables group, click Table  
b. Change the slide layout to the Title and Table layout  
c. On the Insert tab, in the Tables group, click Insert Table 
d. Any of the above 
e. a or c  

3. List the methods you can use to insert a chart onto a slide.  
a. On the Insert tab, in the Illustrations group, click Chart  
b. Change the slide layout to the Title and Content layout  
c.  On the Insert tab, in the Illustrations group, click Chart, click Insert Chart 
d.  Any of the above 
e.  a or b  

4. If you wanted to create a special shape, which feature would you use?  
a. Shapes 
b. Illustrations 
c. Drawing 
d. WordArt 

5.  Which of the following best describes why you might want to group objects together?  
a.  To treat the objects as one large object  
b.  To apply formatting features to all the selected objects at one time  
c.  To resize all the objects by the same proportions  
d.  Any of the above 
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Lesson 39 Enhancing 
the Presentation 

 

Objectives 
In this lesson, you learn how to manipulate items on the slides before finalizing. On completion, you will be 

able to: 

 animate slide objects and text 

 customize animation effects 

 apply slide transitions 

 Skills 

2-4.1.2 Add information to a slide 

2-4.1.6 Assign transitions to slides 

Animating Objects 
 2-4.1.2 

You can animate objects and text to increase the effectiveness of your slide shows. You can also customize how 
your text, objects, and graphics enter when the slide appears, how they exit, or how to emphasize objects on the 
slide. 

To add animation, use one of the following methods: 

 On the Animations tab, in the Animation group, click More to display the Animation Gallery, or. 
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 on the Animations tab, in the Advanced Animation group, click Add Animation, or 

  

Once you choose an animation, you can set options for that item using the Timing group: 

 

Try to be consistent in the number and style of animation schemes used on the slides. Consider who your 
audience is and choose the speed and effect accordingly. Too many variations can be distracting. 

Customizing the Animation 
You can adjust or customize how animation will occur during the presentation, as well as the speed, direction of 
the animation, and order of appearance of text or objects. Some of these can be set using the different 
commands on the Animations tab; however, depending on the animated item, you may want to further customize 
how the animation occurs. For instance, you may want the bullet points to appear one bullet at a time so your 
audience does not focus on the other text on your slide. Another example could be if you want to set an item to 
dim after it appears on the slide. 

To customize the animation, on the Animations tab, in the Advanced Animation group, click Animation Pane. 



U
n

it 6
: U

sin
g

 M
icro

so
ft P

o
w

e
rP

o
in

t 2
0

1
0

L e s s o n  3 9  E n h a n c i n g  t h e  P r e s e n t a t i o n  

354 7310-1 v1.00 © 2009 CCI Learning Solutions Inc.  

As you select each element to be animated, PowerPoint provides the option of 
when or how the element will appear. These choices can make the slides 
interesting to watch, but they can also be distracting. 

Be careful which effects you use for different elements in your presentation. 
Some options, such as Motion Paths, create a special type of animation effect, 
but they also require that you set up further options. Be sure to check the speed 
and timing of the animation (when it should start), and then play it to be sure it 
works well. 

As you apply animation to elements on the slide, 
PowerPoint places numbered boxes on the slide to 
indicate the order in which the items will appear; the 
Animation Pane will also list the animation in 
numeric order. You can rearrange the elements by 
using the  or  Re-Order arrows near the 
bottom of the task pane. The numbers on the slides 

automatically reset themselves. 

Animation options vary with the effect used. Use care when adding custom 
animation; and always play or preview the animation and the order in which it 
appears. Regardless of whether you animate all or only some of the elements on 
the slide, check that this is how you want it to appear to your audience. You may also want to keep some 
elements, such as titles, static during the show to provide a focal point. 

You can customize animation using the More Effects commands for each animation type. The number or types 
of effects vary with the Effect command chosen. Be sure to test each animation prior to setting up for final 
presentation.  

  

When you no longer want or need an animation, remove it from the 
Animation Pane list. 
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Exercise 

1 Open the TEC Employee Orientation presentation and save as TEC Employee Orientation – Student. 

You can add animation to each slide individually or use the Slide Master to set up the animation for specific 
items on all slides, such as bullet points. 

2 On the View tab, in the Master Views group, click Slide Master. 

3 Click the first slide at the top of the slide list at the left. 

4 Click the bullet point placeholder to select it. Then on the Animations tab, in the Animation group, click 
More to display the gallery and then click Fly In. 

 A quick preview of the animation appears on your screen. 

You want to customize this animation as the text did fly in, but it came from the bottom whereas you want it 
from the right at a slower speed, and one line at a time. 

5 On the Animations tab, in the Timing group, click the arrow for Start and then click After Previous. 

6 On the Animations tab, in the Advanced Animation group, click Animation Pane. 

7 In the Animation Pane, click the arrow for the animation and then click Effect Options. 

8 On the Effect tab, click the arrow for Direction and then click From Right. 

9 In the Enhancements area, click the arrow for After animation and click the darker green color. 

10 Click the Timing tab, click the arrow for Duration and then click 1 seconds (Fast). 

11 Click the Text Animation tab, click the arrow for Group text and then click By 2nd Level Paragraphs. 

12 Click OK to preview the animation changes. 

 What you may notice is that the animation works based on the options you set for the points to appear. 
One item you will need to change is the color that appears after each point animates. This is an example 
of why you want to preview the animation effects you apply to elements on the slide; on occasion you 
may need to change colors or animation types several times until the best effect is found for the 
presentation. 

13 In the Animation Pane, click the arrow for the text points and click Effect Options. Repeat step 9 to 
choose a color that is more legible after the animation. Alternatively, you can choose to not have the text 
dim after the animation. 

14 Click the Slide Master tab and then in the Close group, click Close Slide Master. 

15 Go to slide 4 and select the organization chart.  

16 On the Animations tab, in the Advanced Animation group, click Add Animation and then click More 
Entrance Effects. 

17 Try some of the different effects to preview the effect it has on the chart. Then click Wipe and click OK. 

18 On the Animations tab, in the Animation group, click Effect Options, and then click From Top. 

19 On the Animations tab, in the Animation group, click Effect Options, and then click Level one by one.  

20 Save the presentation. 
 

Applying Slide Transitions  
 2-4.1.6 

Slide transitions are special effects that you can apply as you change from one slide to the next during the slide 
show. Try not to use too many different slide transitions, and be consistent in the type of transitions you use 
between specific types of slides (such as bulleted lists or charts), as too much variation can distract your 
audience. 

To apply a slide transition, on the Transitions tab, in the Transition to This Slide group, click a transition style 
from the gallery. 
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As with other galleries, you can click More to display the entire gallery, and then point at a transition to preview 
this for the slide. 

You can customize the transition by adding sound or changing the speed; you can also apply a transition to one 
slide only or to all the slides in the presentation. 

Use the options in the Timing group to set how your presentation will run, i.e. with or without a speaker. This 
option can be useful for self-paced training purposes, or to capture the interest of viewers as they walk by your 
exhibition booth at a trade show. 

Exercise 

1 Ensure the TEC Employee Orientation – Student presentation is active on the screen. Go to slide 1. 

2 On the Transitions tab, in the Transition to This Slide group, click More to display the gallery of slide 
transitions. 

3 Point at different ones to preview these and then click Gallery. 

4 On the Transitions tab, in the Timing group, click Apply To All. 

5 Save and close the presentation. 
  
Summary 
In this lesson, you learned how to manipulate the items on the slides before finalizing. You should now be 

able to: 

 animate slide objects and text 

 customize animation effects 

 apply slide transition 

Review Questions  
1. Try to be consistent in the number and style of animation schemes used in the presentation to minimize 

distractions for the audience.  
a. True b. False  

2. How can you customize the animation for a placeholder?  
a.  On the Animations tab, in the Animation group, Animation Pane 
b.  On the Animations tab, in the Slide Show group, Animation Pane 
c.  Right-click the placeholder and then click Animation Pane 
d.  Any of the above  

3. What types of effects can you set up for an object?  
a.  Entrance d. Exit 
b.  Motion Paths e. Any of the above 
c.  Emphasis f. a or b 

4. You need to consider the order of the animation before you activate the Animation Pane as you cannot 
change the order after the animation has been set.  
a. True b. False  

5. Setting up a slide transition is basically animating how the slide appears in the slide show.  
a. True b. False  
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Lesson 40 Bringing It 
All Together 

 

Objectives 
In this lesson, you will examine the features available for adding finishing touches to your presentation. On 

successful completion of this lesson you should be able to: 

 preview your presentation 

 create notes and handouts 

 set different presentation outputs 

 run and view your slide show 

 Skills 

2-4.1.8 Identify different ways presentations are distributed (printed, projected to an audience, distributed 

over networks or the Internet, etc.) 

2-4.1.9 Create different output elements (speaker's notes, handouts, Web page, etc.) 

2-4.1.10 Preview the slide show presentation 

2-4.1.11 Navigate an on-screen slide show 

Previewing the Presentation 
 2-4.1.8 2-4.1.9 2-4.1.10 

There are a numerous ways to preview your presentation depending on the type of audience that will view it. For 
example, you may want to preview the presentation using the traditional print preview to see how the slides in the 
presentation will appear if you print them as slides or as notes pages. 

You should preview your presentation to ensure everything works the way you intended at the time you created 
it, especially given the variety of delivery methods possible. Use the Slide Show command to set different 
features that will affect how your presentation works. For example, if the slide show is to run on its own at a trade 
show, you may want to ensure there are time delays set up for each slide so the audience can read the points on 
the slide. If you are delivering your presentation to a live audience, you may want to ensure that the points 
appear one at a time, giving you control of how much information the audience sees at any point in your 
presentation. 

If you intend your audience to view the presentation in a Web page format, this will affect the formatting you use 
as well as whether you want the audience to view information in PDF format, published to the Web, or in a 
PowerPoint Show. 

In most cases, you will have been aware of the delivery method and developed the presentation with that in 
mind, but sometimes requirements for additional distribution methods will arise while you are creating the 
presentation or after you have finished it. For example, perhaps you create a presentation for a trade show but 
the sales manager subsequently requests that a copy be made available on the company’s intranet for training 
purposes. You can then convert the presentation to a self-running style or publish it as a Web page. 

Creating Notes 
Notes can help you organize your thoughts about the information you present on each slide. The Notes pane 
allows you to add notes about each slide as you create the slides. You can create notes at the same time you 
create your slides. 
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To see more of the Notes pane in Normal view, point to the top border of the Notes pane; when you see , drag 
it until the pane is the size you want. You will only be able to enter text, although you can also apply basic 
formatting to the text in this view. 

To see a miniature of the slide and view or enter notes to accompany it, switch to the Notes Page view, where 
you can also add drawing objects or pictures. When you return to Normal view, only the text will display. 

 

Depending on the amount of information in the notes area, you may have to change the font size or the size of 
the placeholder to fit the information in the default text box provided. You can also set up these options using the 
Notes Master feature. 
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Exercise  

1 Open the TEC Online Employee Orientation presentation and save as TEC Online Employee Orientation  ‐ 

Student. 

2 Go to slide 3 and then in the Notes pane, type: Refer  to  the Company Profile documents on  the server  for 

more information about the history. 

3 Go to slide 4 and in the Notes pane, type: This is not a full listing of employees, just at the management level. 

Please refer to the official Employee List to see who else is at each site. 

4 Go to slide 5 and in the Notes pane, type: We pride ourselves  in offering  the best customer  service  to our 

external customers, and to our colleagues. 

5 Save the presentation. 
 

Creating Handouts 
Handouts are printed copies of the slides in your presentation, usually intended for distribution. You can specify 
how many slides to print on each page, up to a maximum of nine per page. 

Print handouts using the Print Layout option, in the Settings area of  Print in Backstage. The three-slides-per-
page option prints with lines at the right of each slide so the audience can write notes during the presentation. 
The larger the number of slides per page, the smaller the view of each slide will be on the printout. 

 

Using PPS for Slide Shows 
You can save your presentation as a PowerPoint Show, which is a different file type and has the file extension 
.ppsx. When you double-click on a PowerPoint Show, it will automatically launch in slide show mode. This can 
make your presentation look more professional as you do not need to open PowerPoint, open the PowerPoint 
presentation file, and then run the slide show. It also enables those who are unfamiliar with PowerPoint to simply 
open the file to view your slide show. 

To save a PowerPoint presentation as a PowerPoint show, use one of the following methods: 

 Click the File tab, click Save As, click the arrow for Save as type, and click PowerPoint Show; or 

 press , click the arrow for Save as type, and click PowerPoint Show. 

It will still be possible to edit this file after it has been saved as a PowerPoint show. 
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Saving for Viewing on the Web 
After you have created a presentation in PowerPoint, you can also publish it in a Web page format. A PowerPoint 
Web presentation is one that converts to a Web page (that is, an HTML document) and graphic files. By saving 
the presentation as a Web page, you can copy it to a Web server for online viewing. Internet browsers can then 
open and play your Web presentation; viewers do 
not need to have PowerPoint installed on their 
computers to view it. This also ensures the 
integrity of your presentation, as the viewer cannot 
change the Web page. The downside is all 
animations and transitions are removed. 

To save the PowerPoint presentation as a Web 
page, click the File tab, click Save & Send in the 
panel at the left, click Broadcast Slide Show, and 
then click Broadcast Slide Show. 

Microsoft provides a service you can use to make 
this presentation available to others using a Web 
browser. Once you click Start Broadcast you will 
need to sign in with a Windows Live ID wherein 
Microsoft will then display a link you can send to 
your audience members so they can view the 
presentation. 

Printing Items  
You can print anything created in PowerPoint, whether slides, notes, or handouts. The printing method you use 
will determine how much time and effort you will need to put into creating the slides. 

 If you are using a monochrome laser printer, it does not matter what colors exist on the slides as everything 
will print in varying shades of black and white. This can be beneficial if you only want to review the 
presentation contents. 

 If you are printing to overhead transparencies, be sure to use the transparency sheets designed for your 
printer type; otherwise, the colors may “bleed” or smudge as they are printed and handled. 

You can check the results of your print settings using the Print panel. 
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Use the different options in the Print panel to select what you want to print or how you want the items to print 
(e.g. slides, notes, or handouts; print in color or grayscale). 

Notice PowerPoint gives you a preview with the print options. You can use the arrows at the lower left of the 
preview to move from one slide to another, as well as zoom in or out of the slides. 

Preview your presentation to view items that you are distributing to the audience, or to verify that the elements on 
the slides appear in the manner intended. The preview will always match the printer type available. 

Exercise 

1 Ensure the TEC Online Employee Orientation - Student presentation is active and then go to slide 1. 

The first output you need to create is to make this presentation available from the server for employees at the 
different sites. The first method will be as a PowerPoint Show and the second will be the document that the 
Web master can use for the Web site. 

2 Click the File tab and then click Save As. Click the arrow for Save as type and then click PowerPoint 
Show. Click Save. 

3 Close the presentation (but not PowerPoint). 

4 Click the File tab and then from the Recent documents list, click the TEC Online Employee Orientation 
– Student PowerPoint show file (this should be the first one on the list). 

 Notice how PowerPoint displays this file with a different icon to remind you this is a PowerPoint show 
instead of a standard PowerPoint file. 

5 Close the presentation. 

Now try printing different types of output for the presentation. Check with your instructor for the correct printer 
to use. If no printer has been set up for you, use the Preview to move through the presentation. 

6 Click the File tab and then click Print. 

7 Click the arrow for Full Page Slides, and then click 3 Slides in the Handouts area. 

8 If you have access to a printer, click Print. Alternatively, click the arrows at the bottom left of the preview 
to move from one page to another. 

9 If you used the preview option, click File to exit Backstage. 
 

Running the Slide Show 
 2-4.1.10 2-4.1.11 

Two different options are available for viewing the slide show: printing the slides directly onto transparencies, or 
displaying them directly from the computer. 

Most people combine other media such as movies or sound with their slide shows, and then deliver the 
presentation to a live audience or as a self-running show on the computer.  

Use options from the Slide Show tab to help set up options for the slide show: 
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Setting Up the Presentation 
You can set up options for how the presentation will appear before or after you create your presentation. To set 
up options for your slide show, on the Slide Show tab, in the Set Up group, click Set Up Slide Show. 

 

Use the options here to set up the way you want to deliver your presentation, such as with a speaker, run on a 
computer at your booth, or in a window within a Web browser. You can also set up multiple monitors, such as 
projecting on a television, or separate monitor. 

Viewing the Slide Show 
Activate a slide show using one of the following methods: 

 On the Slide Show tab, in the Start Slide Show group, click the starting slide for the slide show; or 

 click  (Slide Show) from the view buttons in the status bar; or 

 press . 

The slide show will display in full screen mode. By default, at the end of the slide show, PowerPoint will display a 
black screen with the message “End of slide show, click to exit” at the top, indicating that the slide show has 
ended. 

When running a slide show, you can set PowerPoint to advance the slides automatically at set time intervals, or 
you can advance the slides manually. To advance slides manually, use one of the following methods: 

 Click the left mouse button to move to the next slide or to display bullets points or objects on the slide; or 

 press , ; or  

 press  or . 

To display a menu that you can use to navigate to different areas of the presentation or 
to use presentation tools, such as a pointer or a pen, during the slide show, use one of 
the following methods: 

 Right-click anywhere on the slide show, or 

 Point at the lower left and click . 

Consider the following when running the slide show: 

 Use Go to Slide to navigate quickly to another slide in your presentation; each 
slide displays its title in the submenu. 

 Use Screen to change how the screen displays; for example, you may want to 
display a black screen while the audience takes a short break. You can also 
display speaker notes or enter additional information provided by the audience. 
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 Use Pointer Options to write or emphasize specific things during your 
presentation. You can also adjust the settings for the pen, such as changing the 
ink color or thickness. Be sure to test these before your presentation to ensure the 
colors do not clash and can be seen from anywhere in the room. 

 If there are any links in the slides, during the show you can click the link to move 
quickly to that item, such as a Web site, another slide or a video. Depending on 
how the link was set up, you may have another link that takes you back to where 
you were before you activated the link. Otherwise, you may need to close that 
application, as applicable, to return to the slide show. 

 

To display a slideshow on a second monitor or a LCD projector connected to your computer or notebook, do one 
of the following: 

 On the Slide Show tab, in the Set Up group, click Set Up Slide Show, then click the arrow for Display 
slide show on and select the second monitor, and click OK.  

 on the Slide Show tab, in the Monitors group, click the arrow for Show On, and select the second monitor. 

  

When you run the slide show, it will appear in full screen on your second monitor (or LCD projector) while your 
primary monitor stays in PowerPoint mode.  

If you also turn on the Use Presenter View with your secondary monitor, your primary monitor will change from 
PowerPoint display mode to this view when you run the slide show: 

 

To stop the slide show at any point, use one of the following methods: 

 Right-click and then click End Show; or 

 press . 

Exercise 

1 Ensure the TEC Online Employee Orientation - Student presentation is open. 

2 On the Slide Show tab, in the Start Slide Show group, click From Beginning. 

3 Click to advance each element as well as each slide until you are at the end of the slide show, and then 
click once more. 

4 On the Slide Show tab, in the Set Up group, click Set Up Slide Show. 

5 Click the arrow for Pen color and then click More Colors and then click one of the blue colors. Click OK. 

6 Go to slide 4 and then on the Slide Show tab, in the Start Slide Show group, click From Current Slide. 
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7 Click to have the organization chart appear. Right-click the screen, click Pointer Options, and then click 
Felt Tip Pen. 

8 Draw a circle around Blair Miller. 

9 Right-click the screen, click Pointer Options, and then click Arrow to return to slide show mode. 

10 Press  to end the slide show. 

  

11 Click Discard. 

12 Close the presentation without saving. 
 

Summary 
In this lesson, you examined the features available for adding finishing touches to your presentation. You 

should now be able to: 

 preview your presentation 

 create notes and handouts 

 set different presentation outputs 

 run and view your slide show 

Review Questions  
1. Which output format might be best to view a training presentation from your organization’s intranet? 

a. Print copy 
b. Broadcast in a Web browser 
c. PowerPoint show 
d. Any of the above 
e. b or c 

2 When creating notes, what are you actually creating?  
a.  Speaker notes  
b.  Reminders of things to do for the presentation  
c.  A way to organize your thoughts as you work on the presentation  
d.  Any of the above 

3. Why would you want to create handouts?  
a.  To distribute to the audience for reference after the presentation.  
b.  To allow the audience to make notes during the presentation.  
c.  To use as a hard copy of the slides in your presentation.  
d.  Any of the above 
e.  b or c  

4. During the show, if you want to emphasize a point, you could activate the pen option and draw or circle the 
point on the slide.  
a. True b. False  

5. If you are on slide 3 during the slide show and you want to move to slide 5, how could you move to that 
slide?  
a.  Right-click the screen, click Go to Slide and then slide 5 
b.  Stop the slide show and navigate to slide 5, and then start the show again  
c.  Use Next twice to move to slide 5 
d.  Use Next twice in the Slide Show menu to go to slide 5 
e.  Any of the above 
f.  a, c, or d  
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